Degraded services related to transaction queue on Mainnet Beta
Incident Report for Triton One
Resolved
Transaction queue on network reduced and transactions should confirm as normal.
Posted Nov 10, 2021 - 14:49 UTC
Monitoring
We are monitoring the state of the Solana mainnet-beta transaction queue and applying additional backup capacity where required.
Posted Nov 10, 2021 - 14:40 UTC
Investigating
Due to large impending transaction queues, nodes are not able to keep up to the tip of the Mainnet Beta network. Expect delays in send transaction and reduced confirmation %-ages.
Posted Nov 10, 2021 - 14:38 UTC
This incident affected: Mainnet RPC.